Author Topic: Error message: memory exhausted tried php.ini  (Read 7332 times)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10213
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Error message: memory exhausted tried php.ini
« Reply #15 on: January 03, 2014, 13:06:07 pm »
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

dixonzhai

  • Beginner
  • *
  • Posts: 11
Re: Error message: memory exhausted tried php.ini
« Reply #16 on: January 04, 2014, 11:41:14 am »
We found it, please look here http://forum.virtuemart.net/index.php?topic=121130.msg413744#msg413744

Thanks. However, I have another error message come up now
vmError: VmTable #__virtuemart_vendors_zh_cn Check not passed. Neither slug nor obligatory value at vendor_store_name for auto slug creation is given

what should I do with that? Thanks again

dixonzhai

  • Beginner
  • *
  • Posts: 11
Re: Error message: memory exhausted tried php.ini
« Reply #17 on: January 04, 2014, 11:46:37 am »
I think it maybe something to do with the multi language stores. When I change the setting from chinese back to english(GB) it comes up this error
vmError: VmTable #__virtuemart_vendors_en_gb Check not passed. Neither slug nor obligatory value at vendor_store_name for auto slug creation is given

thanks.