News:

Looking for documentation? Take a look on our wiki

Main Menu

Shipment for Virtual Products - no download occurs

Started by mulcamd, March 16, 2012, 15:56:16 PM

Previous topic - Next topic

mulcamd

I bought this plug-in and installed it according to the manual.
As the manual tells I created a media file. It is an EXE file.
Having not changed any configurtion I noticed that the EXE file is located in administrator folder.

When buying a product I get an e-mail with the download link. All is fine.
YET when pressing the download link, the download dialog opens in the browser and on pressing Ok, no file is downloaded.
Also the download dialog in the browser says that the size is 0.

Manually I can download it successfully with: http://www.mysite.com/administrator/software.exe

I'm using:
Joomla 2.5.3.
Virtuemart 2.0.2
Plug-in version 1.0.1

Milbo

You need to adjust your safe path, it is not an URL. Best is to use the last version 2.0.3E. http://forum.virtuemart.net/index.php?topic=98633.0

Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/


djillius

Hello
thanks for your shop but i have a problem.
I buy the shipment plugin. I install it. I can put the file the mail is sending with a link to download the file.
But the downloaded file is corrupted. I work in localhost with a wampserver 2.2, joomla 1.7 and virtuemart 2.0.2.
I put in virtuemart->configuration->templates->media folder  : c:\wamp\www\ftp\produits\ ....
I search in the forum but no good answers to pass my problem.
Could somebody help me
thanks for the answer