Author Topic: Categories page does not work  (Read 511 times)

durspell

  • Beginner
  • *
  • Posts: 2
  • A beginner
Categories page does not work
« on: March 21, 2021, 12:25:49 pm »
This is a brand new Joomla installation. In the admin part, when I click on Categories, I get HTTP500 error. Products are there, everything else shows up. bu the category page. I uninstalled and re-installed the component, no changes. Thank you

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 10142
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

durspell

  • Beginner
  • *
  • Posts: 2
  • A beginner
Re: Categories page does not work
« Reply #2 on: March 21, 2021, 13:08:02 pm »
Thank you, but the enabling of the Developer mode produced just a blank page, not even the error anymore. The logs are not showing any errors. My version is VirtueMart 3.8.8 10472. I have another website with identical setup, ob which VM is not used but is there and it works just fine. Very puzzling.

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 10142
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
Re: Categories page does not work
« Reply #3 on: March 21, 2021, 15:08:49 pm »
unless you can report the 500 error which will be available " some where" then apart from owners of crystal balls no one can help you ...

assume its your template .. try with the std template

and all the other suggestions on https://forum.virtuemart.net/index.php?topic=117042.0????

If u wont make the effort then......   :-\

GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation