VirtueMart Forum

VirtueMart 2 + 3 => Administration & Configuration => Topic started by: durspell on March 21, 2021, 12:25:49 pm

Title: Categories page does not work
Post by: durspell on March 21, 2021, 12:25:49 pm
This is a brand new Joomla installation. In the admin part, when I click on Categories, I get HTTP500 error. Products are there, everything else shows up. bu the category page. I uninstalled and re-installed the component, no changes. Thank you
Title: Re: Categories page does not work
Post by: GJC Web Design on March 21, 2021, 12:57:35 pm
https://forum.virtuemart.net/index.php?topic=117042.0

https://forum.virtuemart.net/index.php?topic=104795.0

https://forum.virtuemart.net/index.php?topic=79799.0
Title: Re: Categories page does not work
Post by: durspell on March 21, 2021, 13:08:02 pm
Thank you, but the enabling of the Developer mode produced just a blank page, not even the error anymore. The logs are not showing any errors. My version is VirtueMart 3.8.8 10472. I have another website with identical setup, ob which VM is not used but is there and it works just fine. Very puzzling.
Title: Re: Categories page does not work
Post by: GJC Web Design on March 21, 2021, 15:08:49 pm
unless you can report the 500 error which will be available " some where" then apart from owners of crystal balls no one can help you ...

assume its your template .. try with the std template

and all the other suggestions on https://forum.virtuemart.net/index.php?topic=117042.0????

If u wont make the effort then......   :-\