Author Topic: Can't find ''/components/com_virtuemart/assets/images/vmgeneral/''  (Read 543 times)

nthnnrg

  • Beginner
  • *
  • Posts: 1
  • A beginner
Hello,
I was planning to change the ''no_image.gif'' placeholder image. A simple Google search gave me an answer. I had to replace the image at ''/components/com_virtuemart/assets/images/vmgeneral/'', though I can't seem to find that path, or simply don't know how to get there.  :'( Any help?
Thanks in advance

jjk

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3505
  • using Matomo instead of Google Analytics
Re: Can't find ''/components/com_virtuemart/assets/images/vmgeneral/''
« Reply #1 on: August 17, 2019, 16:11:30 pm »
''/components/com_virtuemart/assets/images/vmgeneral/''
It is exactly there. Maybe you were looking at ...administrator/components/com_virtuemart/...
To change it, add your image with a slightly different filename and afterwards select it in the VirtueMart Configuration > Templates tab > Media File settings.
Non-English Shops: Are your language files up to date?
http://virtuemart.net/community/translations

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27495
  • Always on vacation
    • Jenkin Hill Internet
Re: Can't find ''/components/com_virtuemart/assets/images/vmgeneral/''
« Reply #2 on: August 17, 2019, 23:17:15 pm »
@nthnnrg use ftp to access that folder, or use the file manager on cPanel if you have that on the server.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.1.10121 on Joomla 3.9.11 PHP 7.0.33
Testing 3.6.1.10129 on Joomla 3.9.11