Author Topic: Component Virtuemart-AIO not found in admin menu  (Read 28412 times)

Geppux

  • Jr. Member
  • **
  • Posts: 173
Re: Component Virtuemart-AIO not found in admin menu
« Reply #15 on: March 04, 2015, 17:40:17 pm »
Ok I reinstalled again the Aio component and now I have the site working, thank you.
Giuseppe

YvonneP

  • Beginner
  • *
  • Posts: 1
Re: Component Virtuemart-AIO not found in admin menu
« Reply #16 on: March 18, 2015, 13:04:25 pm »
Sorry but....
I ran into the same "problem" and just learned that there is no problem. WHY IS THERE a com_virtuemart.3.0.0_ext_aio.tar available IN THE file:com_virtuemart.3.0.0_extract_first

Remove the ...aio package  and  now more fuzz in this forum  ;)

Yvonne

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10134
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Component Virtuemart-AIO not found in admin menu
« Reply #17 on: March 22, 2015, 17:00:02 pm »
YvonneP, the other method is to provide 20 plugins and most people must install directly 10 of them. The all in one installer does that for you. In Future it is planned todo more, showing license, download link, version, and so on.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Geppux

  • Jr. Member
  • **
  • Posts: 173
Re: Component Virtuemart-AIO not found in admin menu
« Reply #18 on: May 04, 2015, 17:36:30 pm »
Update warning ask me to update AIO and I did it but now are the administration pages to be blank. With the blank pages I can not reinstall it as done in the past to solve the problem, Is there any other way to solve it apart installing the backup?
Thank you.
Giuseppe

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28198
  • Always on vacation
    • Jenkin Hill Internet
Re: Component Virtuemart-AIO not found in admin menu
« Reply #19 on: May 04, 2015, 17:41:28 pm »
Reported here many times and referred to this thread:  http://forum.virtuemart.net/index.php?topic=129557.0
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart 3.8.9.10473 on Joomla 3.9.28 PHP 7.4.14

Geppux

  • Jr. Member
  • **
  • Posts: 173
Re: Component Virtuemart-AIO not found in admin menu
« Reply #20 on: May 04, 2015, 18:07:01 pm »
Thank you jenkinhill, searching I found other post but not this and this solved my issue, thank you again.

Giuseppe