[SOLVED] No price set in admin after vm upgradation

Started by tarku, June 04, 2013, 09:49:03 AM

Previous topic - Next topic



after upgradation to vm 2.0.20b from 1.1.9 I got the No price set in product list in virtuemart
I also check the check  Calculate the Cost price but still not showing the prices
Joomla is 2.5.11  PHP:5.3.22
while it is displaying in front end add to cart button is also coming
but problem is from backend product listing page
I have set two prices one for wholesaler group and other for default group.
shows No price set as screenshot attached
please help

[attachment cleanup by admin]


No price is shown because VM does not know which of the group prices it should show. WAD.

I think you are trying to say that the add to cart button does not show in FE? It will once the user is logged in if you use shopper group specific prices.
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum


Thank you so much jenkinhill for your reply
I think it was the reason but not confirmed
then i changed the Group from default to Select then it works
Thank you again Jenkinhill
Thank you
It really helps