Author Topic: iKnit yarn shop - Grignasco cotton yarns  (Read 2355 times)

2irusik

  • Beginner
  • *
  • Posts: 9
iKnit yarn shop - Grignasco cotton yarns
« on: March 15, 2012, 10:14:02 am »
Hi, after two months of installing and re installing Joomla & Virtuemart I am proud to invite you to see my cotton yarns shop:
www.iknit.co.il



VM 2.0.0
Joomla 1.7.3

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27730
  • Always on vacation
    • Jenkin Hill Internet
Re: iKnit yarn shop - Grignasco cotton
« Reply #1 on: March 15, 2012, 12:40:03 pm »
Looks good! I like the use of colours.

Be aware that Joomla 1.7.3 has a known High Priority security issue. http://developer.joomla.org/security/news/391-20120301-core-sql-injection
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.0 10314 on Joomla 3.9.16 PHP 7.0.33

Limonbay

  • Jr. Member
  • **
  • Posts: 54
  • Piercing life
    • Piercings
Re: iKnit yarn shop - Grignasco cotton
« Reply #2 on: March 15, 2012, 17:46:41 pm »
Nice shop.

After seeing so many shops online I'm still surprised with the great versatility of Joomla + virtuemart, you can find a huge amount of different shops around. This is fantastic!
Piercings y complementos
http://www.limonbay.com
Joomla 2.5.14
Virtuemart 2.0.24

2irusik

  • Beginner
  • *
  • Posts: 9
Re: iKnit yarn shop - Grignasco cotton
« Reply #3 on: March 18, 2012, 09:39:17 am »
About upgrade to 2.5: can you point me to good instructions? I am afraid to brake something. :(

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27730
  • Always on vacation
    • Jenkin Hill Internet
Re: iKnit yarn shop - Grignasco cotton yarns
« Reply #4 on: March 18, 2012, 13:13:58 pm »
Update takes just a couple of minutes using the built in updater. Read this first: http://brian.teeman.net/joomla-1.7/upgrading-to-joomla-2.5-some-warnings.html

You will need to be using VM2.0.2 (or later version, if you aren't already).
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.0 10314 on Joomla 3.9.16 PHP 7.0.33