Author Topic: virtumart 2.0.2 installation on joomla 1.7  (Read 1992 times)

alexmore

  • Beginner
  • *
  • Posts: 1
virtumart 2.0.2 installation on joomla 1.7
« on: February 29, 2012, 21:11:23 pm »
can any one please provide me the step by step procedure  to install joomla 2.0.2 on  joomla 1.7  or  any video tutorial about that.....

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10431
  • VirtueMart Version: 3+
Re: virtumart 2.0.2 installation on joomla 1.7
« Reply #1 on: February 29, 2012, 21:30:18 pm »
alex, why not go to J2.51   ?

1.7 is already end of life.


jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28263
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart 3.8.9.10473 on Joomla 3.9.28 PHP 7.4.14