Author Topic: usps module 4.2 problems- i need help pls  (Read 2951 times)

jstone68

  • Beginner
  • *
  • Posts: 1
usps module 4.2 problems- i need help pls
« on: March 29, 2010, 20:31:56 pm »
ive tried and tried. usps sent me my initial welcome email with TEST links and username/pw--- i am using latest joomla and lates vm - 4.2 usps module. i get the resulting message:

Error: USPS was not able to process the Shipping Rate Request.
Error Code: 80040b1a
Error Description: API Authorization failure. RateV3 is not a valid API name for this protocol.

i've tried using recomended settings and tried variations with usps settings for this TEST server. but to no avail. pls advise.

site is http://www.genuinejackass.com - go to the store and try there- username 'henry' with password '311Brook' would work - anyone that can give me some input would be greatly appreciated. thx.

salobon

  • Jr. Member
  • **
  • Posts: 317
    • Herbolution
Re: usps module 4.2 problems- i need help pls
« Reply #1 on: March 30, 2010, 05:45:37 am »
Don't give your admin login info publicly!
write to USPS to upgrade you to production server. Module works only with production server.