Author Topic: Shipping not charging correctly out of country  (Read 289 times)

Banzelcroftcustoms

  • Beginner
  • *
  • Posts: 4
  • A beginner
Shipping not charging correctly out of country
« on: July 16, 2019, 06:13:17 am »
I am using Joomla 3.9.10 and Virtuemart 3.4.2.

I have never had an issue with out of country shipping until today. The only changes I have made to my site recently was adding Stripe payment methods in place of PayPal today. However when I unpublished Stripe, cleared cache, and republished PayPal, the issue is still there. It is charging Canada at the USA rate which has never happened before. My configuration below has been this way for months.

Name=United States; 10<=Amount<99; Shipping=5.00
Name=Canada; 10<=Amount<900; Shipping=15.00
Name=Free Shipping; 100<=Amount; 0

www.banzelcroftcustoms.com

Mykel

rvbgnu

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 123
    • Puma-IT.ie
Re: Shipping not charging correctly out of country
« Reply #1 on: October 10, 2019, 00:58:18 am »
Hi Mykel,

Just checking if you solve this issue? I found this thread by searching another one ;-)

If you need any further help, please feel free to reply or to use our Support ticket system!

Kind regards
Best Regards, Hervé Boinnard - Irish Time (GMT)
Joomla! multilingual website and online business made easy - https://www.puma-it.ie

3D Secure v1 (3DS1) & Strong Customer Authentication (SCA)! Stripe.com payment plugin for VirtueMart 3: https://www.puma-it.ie/en/joomla-and-virtuemart-extensions/stripe-for-virtuemart
Authipay (AIB Merchant Services) for VirtueMart 2 & 3: https://www.puma-it.ie/en/joomla-and-virtuemart-extensions/authipay-aib-merchant-services-for-virtuemart