Author Topic: Social Media Icons - Change on my Product Details page  (Read 2236 times)

AHTaylor1968

  • Beginner
  • *
  • Posts: 30
Social Media Icons - Change on my Product Details page
« on: September 19, 2014, 18:55:19 pm »
Joomla! 2.5.18
VM :2.0.26d

Hi Guys,

I am using a third party module to display my social media icons which are showing great on all my pages apart from my product details page.

I checked the module and it is set up to show on all pages but for some reason it is not picking up the product details pages.  Any ideas would be most welcome as I'm ready to go live and this is the only bug I have!

Many thanks

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27799
  • Always on vacation
    • Jenkin Hill Internet
Re: Social Media Icons - Change on my Product Details page
« Reply #1 on: September 19, 2014, 21:23:34 pm »
Use Metamod Pro for better control of modules - on the JED.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.4.10335 on Joomla 3.9.19 PHP 7.3.18

AHTaylor1968

  • Beginner
  • *
  • Posts: 30
Re: Social Media Icons - Change on my Product Details page
« Reply #2 on: September 20, 2014, 14:11:16 pm »
Thanks for the advice.  Ive downloaded the module and looked at it but not sure how this metamodule works in helping my icons to show on my product details pages.

Could you give me a bit more info


jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27799
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.4.10335 on Joomla 3.9.19 PHP 7.3.18

AHTaylor1968

  • Beginner
  • *
  • Posts: 30
Re: Social Media Icons - Change on my Product Details page
« Reply #4 on: September 20, 2014, 17:11:43 pm »
Sorry didnt realise was in wrong forum!  I thought as the module wasnt showing on VM pages it was a VM problem.

Will transfer to Joomla forum.

thanks