Author Topic: fix authorize.net issue  (Read 1439 times)

rlsdata

  • Beginner
  • *
  • Posts: 4
fix authorize.net issue
« on: February 13, 2012, 20:26:37 pm »
I am in the middle of a VirtueMart 1.1.9 project, and I need an experienced VM developer to assist me with some tasks.
Integration of authorize.net into VM

I signed up for a developer api account, and that account works great with VM in test mode.
If I use my clients auth.net account, both in live and test mode, it fails every time.

Contact me please!

911websiterepair

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 253
  • We Can Do It!!
    • Virtuemart Programming and Customization Help - C H E A P !!!
  • Skype Name: mjones1256
Re: fix authorize.net issue
« Reply #1 on: February 13, 2012, 20:58:01 pm »

maybe you do not need a programmer:

has the clients account been approved?

is it still in restricted status for testing?

did they get approved for their merchant gateway, which is separate from the auth.net account, if they did it thru auth.net,   it is probably cybersource?

have you verified the clients credentials with auth.net

joomla components, modules and extensions @ http://www.madeforjoomla.com
joomla development, customizations and repair speshitpillts, http://www.911websiterepair.com

Virtuemart 2.0 PayPalPro Module
Virtuemart 2.0 Fedex Shipping Module
Virtuemart 2.0 Express Order Module
Virtuemart 2.0 Authorize.net SIM payment module
http://www.VirtuemartMailOrderManager.com

rlsdata

  • Beginner
  • *
  • Posts: 4
Re: fix authorize.net issue
« Reply #2 on: February 13, 2012, 21:01:28 pm »
Thanks Geekhead
This auth.net account has been in use on another store and by the client since 2007