Author Topic: I am having a problem with Virtuemart for sending email to customer  (Read 2382 times)

dungkaspersky

  • Beginner
  • *
  • Posts: 2
Dear sir,
I am having a problem with Virtuemart for sending email to customer.
I configured the SMTP server with Yahoo successfully, I did send a email to request activation the account, I used Virtuemart version 1.1.4. I am getting a problem with email sending email to the customer when they place the order with us.
Normally, when a customer place the order to make a payment, the system will send a notification by sending a email to customer email address automatically. But we see that, for a long time, system did not send any email to this email account. Could you please help me with this issue...

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27669
  • Always on vacation
    • Jenkin Hill Internet
Re: I am having a problem with Virtuemart for sending email to customer
« Reply #1 on: October 01, 2010, 11:08:05 am »
Try using the other Joomla mailing methods, such as PHP Mail. It is possible that the Yahoo SMTP has spam fitering which stops the mail sending.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.11.10291 on Joomla 3.9.16 PHP 7.0.33

dungkaspersky

  • Beginner
  • *
  • Posts: 2
Re: I am having a problem with Virtuemart for sending email to customer
« Reply #2 on: October 01, 2010, 16:41:25 pm »
Thanks I did configured successfully,

berges

  • Jr. Member
  • **
  • Posts: 66
Re: I am having a problem with Virtuemart for sending email to customer
« Reply #3 on: October 26, 2010, 11:05:54 am »
what is the solution please ?