phatfusion slideshow on product details page

Started by joflizn, June 16, 2008, 16:16:16 PM

Previous topic - Next topic

arteweb

Thank you very much Microtorrent135, it's work great!
Now I have noticed that in mac Safari the big image has a blue square with a question mark on the corner top-left. This happens when you click on a thumb image.
Any ideas to sove this new issue?

josemaria612

Hello friends, I'm José from Argentina.
Hi, I found a theme that contains this slideshow
this: http://www.enytheme.com/en/joomla/virtuemart/virtuemart-templates/free-virtuemart-template-lovely-store.html

is very good, but does not display images with zoom, instead leaving a window without any. see the demo

sorry for my writing. i dont know english, I write by google translator (jajaja)

can you give me a clue to solve this? I thank you infinitely

Que estén bien, un abrazo desde Argentina!!!


josemaria612

lo resolví, sucedía que en el flypage para el detalle del producto, al pie, tenia especificaciones para el slideshow, lo borre y solucionado!!!
saludos!!

YBA

Hi

Before I go down this path, I would like to know, can you still use the lightbox function to display the larger images when using this phatfusion slideshow hack?

Cheers
Danielle
Cheers
Danielle

kingcoen

#64
--

Francis47

kingcoen - i see you succeded in the integration of lightbox and phatfusion.

Could you tell how you did it?

Francis

xalexas

#66
Unfortunately can't make it work on Joomla 1.5 with virtuemart 1.1.3 and later.
It show only slideshow code. Plugin works fine in articles but not in VM.

Am I missin something? Plugin is enabled, slideshow code from virtuemart page works fine when inserted in article but not on VM product page.

xalexas

Found it. Enable "Enable content mambots / plugins in descriptions?" in VM configuration page in backend. This is important step and it won't work without it.

kuia

i use joomla 1.5 with vm 1.1.5
the picture didn't show..
is it show different slideshow each product?
please help, thanks..

xalexas

I have issues with internet explorer. First image is not displayed. Also I have tried phatfusion in articles in IE and it does not work at all! In Firefox everything is fine.

IE report mootools error:

Message: Object doesn't support this property or method
Line: 59
Char: 102
Code: 0
URI: media/system/js/mootools.js

Joomla 1.5.9 with VirtueMart 1.1.4


Chevalier

Hello,
I have a question.

Is it possible with this plugin Phatfusion Slideshow to show alt text of an image?

In ordinary Virtuemart gallery (additional images) it shows description of image when you go with mouse over image.

Matej
[url="http://www.kljucne-besede.si"]http://www.kljucne-besede.si[/url] - Kljucne besede in  [url="http://www.nov.si"]http://www.nov.si[/url] - -Mali oglasi

kuia

Hi,

I have a problem with the slideshow.. it doesn't work. the thumbnails is working good.. i using lightbox.
can any body solve this problem?

thanks in advance..

Randy

[attachment cleanup by admin]

Jeff Danger

Hi. I have used a hack found on these forums to make the Phatfusion slide show work on my vmj naru virtue mark details page (replaced some code in the shop.products_details.php). This is working and giving me what i need. But the hack has knocked out the Virtue mart lightbox. The vmj demo has both working (http://demo.vmjunction.com/naru/adminidtrator), but i can't get the light box to work again. Has any one else had a similar problem? or can any one please point me in the right direction?

Cheers in an advance, Aaron

p.s. my Mambot are activated in VMs config.

Ice-create

Hi,
Thanks for your hack !

I want to add highslide click on full image...
Someone have an idea how to make this ?

Thanks