Author Topic: vm 2.0.26d to v2.6.10  (Read 5534 times)

coxi

  • Beginner
  • *
  • Posts: 24
Re: vm 2.0.26d to v2.6.10
« Reply #15 on: September 27, 2014, 11:22:51 am »
Hi,
unable to turn on any option of the VM componant...  :-[
As admin, I ask to turn on tools, debug mode in config but I can't save anything.
I tried to mod an item but I can't.
I tried to create a new one. Form is opened but you can't save your work...
In Maxthon browser, I have a 500 error (not in chrome neither mozilla). And blank page with empty code head/body.

coxi

  • Beginner
  • *
  • Posts: 24
Re: vm 2.0.26d to v2.6.10
« Reply #16 on: September 27, 2014, 12:22:27 pm »
Hum,
I apologize... I wa saying I migrate from 2.0.26d to 2.6.10 but in fact, it wa from 2.0.20d....
I decide to migrate step by step, from a stable version to an other one.
Right. It was short.
I migrate from 2.0.20d to 2.0.26d and... all became blank.
Not a problem of DB because I used a DB installed by VM 2.9.9d.
Problem come from CSS or PHP, or .ini or... ???

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 10637
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.8.8
Re: vm 2.0.26d to v2.6.10
« Reply #17 on: September 27, 2014, 14:04:14 pm »
post 2 on this topic

Quote
Basically there is no "solution" until you find the error - all errors are logged somewhere.. once you find it you can proceed..
This has been answered multiple times on here (by me and others) of the steps u need to take to find your fatal error...

Quote
Not a problem of DB because I used a DB installed by VM 2.9.9d.

WHAT?  why would you think a 2.9.9 database will work on an ancient  2.0.x????
GJC Web Design
VirtueMart and Joomla Developers - php developers https://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
https://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10469
  • VM4.0.7 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: vm 2.0.26d to v2.6.10
« Reply #18 on: September 27, 2014, 15:28:25 pm »
You can directly update from any vm1.9.8 to vm latest, that means vm2.6.10 or vm2.9.9D atm
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

coxi

  • Beginner
  • *
  • Posts: 24
Re: vm 2.0.26d to v2.6.10
« Reply #19 on: September 27, 2014, 21:10:50 pm »
For my own, issue is solved....  :D
At first, I upgraded step by step from 2.0.20d to 2.0.26d, then....
It worked up to 2.5.5.
Not after 2.6.0. except one hour later. Why ?
But cart didn't work. And this is a special cart -> VP One check. I went to VP website and see they released 2.4 version in 2014 august 2.0/2.6 compatible. So I think older version didn't work with 2.6 VM.

I purchased 2.4 VP One check and upgrade my website and now all work fine...
But I don't know if upgrade directly from 2.0.20d to 2.6.10 or higher will work fine...

Thanks for all answers.
Regards.
Alain.