Looking for documentation? Take a look on our wiki

Main Menu

You can't add products to cart after update 2.0.10

Started by Kangelova, August 29, 2012, 11:37:09 AM

Previous topic - Next topic


I successfully updated to the latest version, everything worked well, except one really important feature - you can't add products to cart. I don't get any error message, instead it redirects to cart, but now it is empty.
I did hide the modal box and did a core hack so the customer is taken directly to the cart after submitting "add to cart" button, but this had been overwritten by the new installation. I just can't figure out the problem and whether it is me or a general bug because I had this in the past without any core alterations.

Any ideas would be much appreciated.


Kangelova, I just updated from 2.0.8 to 2.0.10 and adtocart works fine, products go into the shopping cart as usual.
- A thread solved is a thread [SOLVED]! (a memo for myself)



I have the Problem if the Modal pop-up is selected. Nothing happened the add to card button is workless, if I switch it off, it works.
I have had the same problem when I updated to 2.0.6. I`f had another extension (forgotten which it was) which made a conflict with the facebox. I could solve the Problem uninstalling the extension. But now thereĀ“s the Problem ones again after the update 2.0.10 JV2.5.6. The extension is still off.

Best Regards