Author Topic: Update from 1.0.x to 2.0.8 stable, need help!  (Read 1410 times)

grayfx

  • Readers
  • *
  • Posts: 0
Update from 1.0.x to 2.0.8 stable, need help!
« on: July 16, 2012, 23:47:17 pm »
Hey all,

I have a store that is acting glitchy, I suspect because we are still running VirtueMart 1.1.7a stable.

Here's the store: https://animatronicrobotics.com/shopping

PHP    5.2.17
JOOMLA! version 1.5.20 Stable
Apache webserver
server to PHP:    cgi-fcgi


Just need the update done correctly by somebody who knows what they are doing. Simple store, small inventory.

Thanks!