Author Topic: Quote for migrating a Virtuemart 1.1.9 bookstore on Joomla! 1.5.25 to latest  (Read 1655 times)

Abdassamad

  • Readers
  • *
  • Posts: 0
Hello,

We are a bookstore who have a site using Virtuemart 1.1.9 on Joomla! 1.5.25 and want to upgrade to the latest versions of both. However, the template is VMTheme185 which is not compatible with the new Virtuemart. So we either need help in updating that or in choosing a new template. There has been a certain amount of customisation which we hope to retain.

Abdassamad Clarke