VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Questions VM 1.1 ( the only active board for the old version) => Topic started by: Bigjohn on July 30, 2018, 20:47:52 pm

Title: compatible with PHP 5.6? - Urgent
Post by: Bigjohn on July 30, 2018, 20:47:52 pm
Is there a 1.9 release that is compatible with PHP 5.6?  Webhost upgraded the ez-apache on one of the servers I was using...  This is urgent. Please advise.
Title: Re: compatible with PHP 5.6? - Urgent
Post by: Studio 42 on July 30, 2018, 21:31:14 pm
Upgrade to vm 3.12, if you cannot try 2.6
Title: Re: compatible with PHP 5.6? - Urgent
Post by: Bigjohn on July 31, 2018, 17:22:27 pm
will 3.12 be a direct upgrade? or do i have todo all upgrades in sequence? i.e. is there a path from 1.9>3.12 (or 2.6?)
Title: Re: compatible with PHP 5.6? - Urgent
Post by: GJC Web Design on July 31, 2018, 18:49:18 pm
its a migration -- not an upgrade
no need to go to VM2.6

needs to be done slowly and carefully with proper research and planning  -- you need new extensions and a template
expect some quirks with attributes and custom fields

the std. migrator most use is from Daycounts