News:

Looking for documentation? Take a look on our wiki

Main Menu

Can't add category's after migration...

Started by zappodrom, February 08, 2012, 22:25:47 PM

Previous topic - Next topic

zappodrom

Hi folks,

first of all - I'm quite new to VM! Maybe there are some resources out there I did not found yet to solve my problem - so please drop me a line... thanks!

Here's my problem:
I've got an "old" Installation of VM 1.9 with a hand full of articles and some category. I did a Migration as pointed here in the forum. All went well so far - but my articles and category are gone! No matter at all because I have to update them. But I can't add any category! If I click on "New" in Category section I'll get the following messages:

Quote
Warning: Invalid argument supplied for foreach() in ...\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 75

and

Quote
Fatal error: Call to a member function getListFooter() on a non-object in ...\administrator\components\com_virtuemart\views\category\tmpl\default.php on line 140

Is there anything where I can get more information about the error? Maybe a problem with a database table or such? I don't know... perhaps there is a function which cleans up the DB?

Maybe someone could give me a hint...

Regards,
Christian

Milbo

Should I fix your bug, please support the VirtueMart project and become a [url=http://extensions.virtuemart.net/support/virtuemart-supporter-membership-detail]member[/url]
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/