Support the VirtueMart project and become a member

Main Menu

New pre subrelase N, ... final RC3

Started by Milbo, December 01, 2011, 14:12:30 PM

Previous topic - Next topic


Hi jjk,

I'll give it a try tomorrow, but doesn't seem like it can be a Firefox issue since one of my sites works fine in Firefox and the other doesn't.  They both worked fine for a long time until I upgraded from RC3-M to the latest VM2 release.  Seems like something changed during that upgrade.  Is there a way to reinstall that might fix this, or is there some file I can delete and then reinstall?  I'm open to any ideas.



Did you try Milbo's advice for updaters to delete your old virtuemart.cfg and then store your configuration once again?
Non-English Shops: Are your language files up to date?


Yes, I did delete the config file and reinstall, but still no luck. 


Now this problem has started happening in my second website.   It was working and now it doesn't go to the Configuration page in Firefox 8.   I'm using the VM2.0.0.


I also have this problem, is there a fix yet?


Update to the latest Firefox and use 2.0.1.c
Should I fix your bug, please support the VirtueMart project and become a member
Extensions approved by the core team: