Author Topic: Developer required for PsiGate payment module  (Read 2696 times)

mqureshi

  • Readers
  • *
  • Posts: 0
Developer required for PsiGate payment module
« on: August 23, 2010, 16:57:08 pm »
Hello All,

I would like to know if someone has already developed a module for PsiGate that supports the latest version of Virtuemart and if not then kindly quote me the price for the development.

Thanks

marcodeluca

  • Beginner
  • *
  • Posts: 1
Re: Developer required for PsiGate payment module
« Reply #1 on: November 27, 2010, 14:15:03 pm »
I would like the same thing! Anyone? I can pay for the work - send me a quote!