Author Topic: Dynarch Calendar Upgrade  (Read 4636 times)

cogliostro

  • Beginner
  • *
  • Posts: 3
Dynarch Calendar Upgrade
« on: March 23, 2010, 21:13:54 pm »

Previous web developer disappeared, and I've inherited a royal pain of a website.  It's using Joomla 1.5 and VirtueMart and inside the shopping cart, on the "choose shipping method screen" the Dynarch Calendar has been dropped in, so the user can choose a delivery date.

I'm good with PHP and SQL, but I'm rather new to Joomla and VirtueMart and this calendar is driving me insane.  I need to update the version so it formats correctly in IE.  The calendar works fine in other browsers, but IE 8 sticks it off the screen near the very top.

Is Dynarch a common calendar to use in VirtueMart?  Has anyone run into this before?  Yes, I've sifted through the Dynarch website, but they don't talk about upgrading.  The previous admin had limited PHP skills so I can't believe he did any real customization.

The Dynarch Calendar is version 1.0 and the current version is 1.7

Anyhow, here are the details for the rest of the website:

PHP Built on:  Linux wrangler.websitewelcome.com 2.6.28.9 #54 SMP Tue Feb 9 18:09:11 CST 2010 i686 
Database Version:  5.1.30 
Database Collation:  latin1_swedish_ci 
PHP Version:  5.2.9 
Web Server:  Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 
Web Server to PHP interface:  cgi-fcgi 
Joomla! Version:  Joomla! 1.5.9 Production/Stable [ Vatani ] 9-January-2009 23:00 GMT


cogliostro

  • Beginner
  • *
  • Posts: 3
Re: Dynarch Calendar Upgrade
« Reply #1 on: March 23, 2010, 21:55:57 pm »
I swear, the very act of defining my problem into a coherent statement so I can post it to a forum makes it possible for me to resolve the issue myself.

Rather than track down all of the renamed files, I just uploaded the current version and called the version of the calendar I wanted.

ISSUE RESOLVED