Author Topic: Can Someone Email me CSVI 1.9? or a version that works  (Read 2743 times)

jogoeire

  • Beginner
  • *
  • Posts: 9
Can Someone Email me CSVI 1.9? or a version that works
« on: March 20, 2010, 15:01:28 pm »
Hi Folks,
Im trying to get hold of a version of CSVI without buying a subscription (until I see if it works) but old versions are not on the website (only 0.9 and before).

I understand 1.9 is a working version that does not need subscription. I was wondering if someone had the component ZIP file could they email it on to me? :) My email is "rob AT webpress DOT ie". Or a version that works with joomla 1.5!

Thanks guys. KARMA BUBBLE :) Rob

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28337
  • Always on vacation
    • Jenkin Hill Internet
Re: Can Someone Email me CSVI 1.9? or a version that works
« Reply #1 on: March 20, 2010, 15:11:46 pm »
Just register on www.csvimproved.com and you can download the public release of CSVi 1.9 - you do not need to pay the subscription, although I do recommend it to get the latest version.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart  4.0.2 10661 on Joomla 3.10.9 PHP 7.4.29