News:

You may pay someone to create your store, or you visit our seminar and become a professional yourself with the silver certification

Main Menu

No Checkout page

Started by archieb, February 13, 2010, 05:45:29 AM

Previous topic - Next topic

BCD

Thx for the help. I did the above but unfortunately still have the same problem.

jenkinhill

I guess you need to turn on debug to see if that gives a clue.

There have been odd reports of VM not working with Artisteer templates, so it may be a good idea to try another Joomla template.
Kelvyn
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

BCD

I've already tried turining debug on. No error messages.

I used an Artisteer template from a working VM site. Did no help.

I'll be completely removing VM from my site now and start all over again.

I hate computers - I need a job like Hugh Fernley Whitingstall - haha.

BCD

All sorted out - removed VM from site - re-installed it and now everything is working again.

jenkinhill

Good. Must have been a file corruption during installation. They are almost impossible to spot...
Kelvyn
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Quick Reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name:
Email:
Verification:
Please leave this box empty:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
16-7+3:
Shortcuts: ALT+S post or ALT+P preview