Author Topic: no search for vm-articles?  (Read 4681 times)

jan stoltenhoff

  • Beginner
  • *
  • Posts: 6
    • nullachtfünfzehn
no search for vm-articles?
« on: June 09, 2009, 11:05:41 am »
hi there!

unfortunately we've got trouble with the search-plugin. the "Virtuemart Extended SearchBot" is installed and active, but you can find joomla-contents only? i can't find any regarding configuration item – anything forgotten?!

thanks a lot!
jan

verinted

  • Beginner
  • *
  • Posts: 5
Re: no search for vm-articles?
« Reply #1 on: September 01, 2009, 14:17:53 pm »
I have the same problem. My vmxsearch.plugin has been installed (and re-installed several times) but the Joomla advanced search only finds the content items.
See http://medphys.ludlums.com/index.php?option=com_search
Even if you isolate the products only checkbox, it still finds nothing. Search words that should bring up products include 'isotopic', 'dosimeter', 'phantoms'. Currently the little search box in the upper right corner of the site is using the standard virtuemart search module. You can see that any of these search terms will bring up results using the viruemart search module. But anything that comes up in the advanced search is only from the content items.

Also, I have another site that is very similar: http://ludlums.com. This site also uses the exact same search setup, but has different products and content. On the ludlums.com site, the search works as expected: http://ludlums.com/index.php?option=com_search. I have replicated all the search files between the two sites. Everything in /components/com_search/, /administrator/components/com_search/ and /plugins/search/.

I have also reviewed the plugin parameters and database records for both sites at length and there are no differences that I can find.

Help!!! Thank You!

D.Awame

  • Beginner
  • *
  • Posts: 8
  • [url=http://tierussianwoman.w-ru.com/]russian women dating agency[/url]
    • russian woman seeking marriage
no search for vm articles
« Reply #2 on: October 08, 2009, 19:37:47 pm »
I installed it in a new Mambo 4.5.2 site.  It shows up in the Mambots list.
But how does it actually get used?
I typed something into the regular search box on the site and it DOES NOT find a keyword that is on my test photo.  But the search works fine against articles, news, etc.

thx
jaymer...