Author Topic: Issues with uploading images through an external link  (Read 298 times)

aron1996

  • Beginner
  • *
  • Posts: 2
  • A beginner
Issues with uploading images through an external link
« on: April 22, 2021, 14:19:55 pm »
Hi everyone!

I need some help in the following topic, I hope there's someone, who could help me.

I want to upload couple thousand of images on a webshop using an external link.
https://www.regiojatek.hu/data/regio_images/normal/46650_0.jpg.
I'm using CSVI PRO to upload the products, but I can't upload through the external link. I made a sample database to put the external link in the Virtuemart, and actually I can see the pictures (but it is in a bad quality) on the Admin platform, but on the front-end I get only a "no picture" message.

Can somebody please help me to fix this?
Thank you in advance for your help.

Jörgen

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3479
    • Kreativ Fotografi
  • VirtueMart Version: 3.4.x
Re: Issues with uploading images through an external link
« Reply #1 on: April 22, 2021, 17:19:04 pm »
Actually a question for CSVI.

Some images of how the "faulty" product upload would help  ;)

Product edit back end to start with.

Jörgen @ Kreativ Fotografi
Joomla 3.9.18
Virtuemart 3.4.x
Olympiantheme Hera (customized)
This reflects current status when viewing old post.

pinochico

  • 3rd party VirtueMart Developer
  • Full Member
  • *
  • Posts: 1129
    • MiniJoomla
  • Skype Name: support-easysoftware
  • VirtueMart Version: 3
www.minijoomla.org  - new portal for Joomla!, Virtuemart and other extensions
XML Easy Feeder - feeds from products, orders and database table
Virtuemart Email Manager - customs email templates