Author Topic: 3.0.9.6 - Broken, giving white pages  (Read 2920 times)

Rune Rasmussen

  • Jr. Member
  • **
  • Posts: 163
  • Is the stable release stable?
    • SYNTAX ERROR
  • VirtueMart Version: Latest ;)
3.0.9.6 - Broken, giving white pages
« on: August 26, 2015, 14:32:59 pm »
I wonder about the 3.0.9.6 release, have you actually tested it yourself?

Upgrading from 3.0.9.4 gives several white pages, probably mostly because of Klarna Checkout being unfinished and untested.

Fresh install of the VirtueMart3.0.9.6_Joomla_2.5.28-Stable-Full_Package.zip pack results in a white page on login, we never get access to admin.

How is this project going? Will there ever be something close to a stable release?
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10144
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: 3.0.9.6 - Broken, giving white pages
« Reply #1 on: August 26, 2015, 15:49:32 pm »
Even your report is really dissapointing, thank you for it. It turns out that one line in klarna is using the php5.4 method to create a new array. So it seems you are running a php5.3 server. I will send you a new vm3.0.9 per skype.
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Rune Rasmussen

  • Jr. Member
  • **
  • Posts: 163
  • Is the stable release stable?
    • SYNTAX ERROR
  • VirtueMart Version: Latest ;)
Re: 3.0.9.6 - Broken, giving white pages
« Reply #2 on: August 26, 2015, 17:13:50 pm »
We are actually disappointed about VM at the moment Max, and this isn't just about Klarna Checkout not working. Sorry, but that's just how it is.
Klarna Checkout isn't even activated on the new install, as we never gets into the admin on it. Is that also a PHP 5.3 issue?

Anyhow I will test different PHP versions and try to get something logged on the fresh install later or tomorrow (or weekend), at the moment it doesn't, and I actually didn't have so much time digging into it (together with being disappointed and pissed of by it).

Thank you for the new version.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no