After Update to 3.0.10 - dialog box when adding to cart is not showing anymore

Started by zeisch, September 28, 2015, 00:00:44 AM

Previous topic - Next topic

zeisch

Hi
I just updated VM to 3.0.10. Now when you add a product to the cart the dialog box (modal pop up box) does not load correctly. The close button is shown but not the sentence that it was added nor the go to cart... button. See also my picture.
Any help?
I use Joomla 3.4.4 and a yootheme template yoo_avenue.
Regards

jenkinhill

Not much anyone can say without a URL. The picture is no help at all.

Are you using template or language overrides? Have you selected to use Fancybox in VM Configuration/Templates/Activate Css Styles & Javascripts  ?
Kelvyn
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Troels_E


GJC Web Design

GJC Web Design
VirtueMart and Joomla Developers - php developers [url="https://www.gjcwebdesign.com"]https://www.gjcwebdesign.com[/url]
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
[url="https://extensions.joomla.org/profile/profile/details/67210"]https://extensions.joomla.org/profile/profile/details/67210[/url]
Contact for any VirtueMart or Joomla development & customisation

zeisch

I changed it in the backend with the add to cart redirection directly to the cart so that customers do not see the empty dialog box.
I switched it back so that you can check it. So now I have checked the Fancybox in VM Configuration.
I thought about the language overrides since I have a couple of them. But can that be the problem? I do not think so.
I do not use template overrides.
Thank you very much for your help.

--> UPDATE:  I just solved the problem. It was like Jenkinhill has written the checkbox "use fancybox" (Css Styles & Javascripts) was not checked. I do not know if this might have happened during the update process ?!?.

thank you anyway for your great help.
Regards

GJC Web Design

all very weird

JS looks ok-- facebox is loading

there is another lightbox on the page.. chk the source code towards the bottom

yoo templates load so much cack you should try a short test with the std protostar template
GJC Web Design
VirtueMart and Joomla Developers - php developers [url="https://www.gjcwebdesign.com"]https://www.gjcwebdesign.com[/url]
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
[url="https://extensions.joomla.org/profile/profile/details/67210"]https://extensions.joomla.org/profile/profile/details/67210[/url]
Contact for any VirtueMart or Joomla development & customisation

Milbo

Should I fix your bug, please support the VirtueMart project and become a [url=http://extensions.virtuemart.net/support/virtuemart-supporter-membership-detail]member[/url]
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

n3t


dimi2013

I have issues w/the add to cart myself. I'll wait for the next few updates because everything is working fine on the previous version.