Author Topic: Help - Virtuemart installation issue  (Read 1324 times)

miromst

  • Beginner
  • *
  • Posts: 10
Help - Virtuemart installation issue
« on: March 21, 2013, 13:12:09 pm »
Please can anyone help me. I'm a newbie and I have tried to install Virtuemart on very fresh site but I'm getting message as per attached picture and then when I click on virtuemart under component menu, it will give me 404 error.

Any Ideas please?

Thank you,

Miro

[attachment cleanup by admin]

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28070
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart 3.8.9.10473 on Joomla 3.9.24 PHP 7.4.14

miromst

  • Beginner
  • *
  • Posts: 10
Re: Help - Virtuemart installation issue
« Reply #2 on: March 22, 2013, 14:30:19 pm »
Dear Kelvyn,

Thank you for your advice. I have tried it, but no success. Have you got any ideas?

Thank you,

Miro

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 28070
  • Always on vacation
    • Jenkin Hill Internet
Re: Help - Virtuemart installation issue
« Reply #3 on: March 22, 2013, 17:58:43 pm »
You really need to start from the beginning, with a fresh Joomla installation, as you may not have the knowledge to remove all files from failed VM installs and also correct the database entries.

It is possible that your server does not have enough php resources to enable a large component such as VirtueMart to install.  You may need to upack the file package and ftp onto the server before installation. See:  http://www.phoca.cz/phocagallery/478-how-to-install-large-components-with-help-of-ftp-in-joomla
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VirtueMart 3.8.9.10473 on Joomla 3.9.24 PHP 7.4.14