News:

Support the VirtueMart project and become a member

Main Menu

New Users being blocked randomly

Started by oldbarn, January 29, 2013, 19:40:23 PM

Previous topic - Next topic

oldbarn

When users register, for some reason under "User Details", the option of "Block User" is marked "yes". This is random, not every user. What would be causing this? It's a big problem for me because returning customers cannot login. I keep having to go into my shoppers one by one and verifying they aren't blocked.
Using version 2.0.18a

camble

You will have the requirement that New Users have to activate their account by clicking the link in their email.

If they haven't clicked it, or the link doesn't work (which is happening in a lot of cases), you can go to Users Configuration > Options > Component (tab). There is an option called "New User Account Activation", set the dropdown option to None.

oldbarn

Quote from: camble on January 29, 2013, 23:52:30 PM
You will have the requirement that New Users have to activate their account by clicking the link in their email.

If they haven't clicked it, or the link doesn't work (which is happening in a lot of cases), you can go to Users Configuration > Options > Component (tab). There is an option called "New User Account Activation", set the dropdown option to None.

Not sure which version those options are in but in my version (2.0.18a) I don't have "options" under configuration. The only tabs I have are shop, shopfront, templates, pricing, checkout, product order settings, and SEO

jenkinhill

It is in Joomla menu. In j2.5 go to Users / User manager and select Options (top right).

Set Allow User Registration to Yes
Set  New User Account Activation to None
Kelvyn
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

en jie rudd