You may pay someone to create your store, or you visit our seminar and become a professional yourself with the silver certification

Main Menu

[SOLVED] Errors and errors....

Started by implion, January 15, 2013, 14:53:01 PM

Previous topic - Next topic


I need help with this issue:

I installed vm 2.018a on J2.5.7

PHP Built On    Linux imu344 3.4.7-imu #1 SMP Mon Aug 13 17:08:57 CEST 2012 x86_64
Database Version    5.5.27-log, Database Collation  utf8_general_ci, PHP Version 5.3.20,
Web Server Apache, WebServer to PHP Interface    apache2handler
Joomla! Version Joomla! 2.5.7 Stable [ Ember ] 13-September-2012 14:00 GMT
Joomla! Platform Version    Joomla Platform 11.4.0 Stable [ Brian Kernighan ] 03-Jan-2012 00:00 GMT
User Agent    Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/20100101 Firefox/18.0

After installing VM, the jommla frontend is shoiwing this errors:
        vmdebug self::$_jpConfig->lang en_gb
        vmdebug vmTime: loadConfig db no: 0.01830005645752
        vmdebug Start used Ram 21M
        vmdebug vmTime: VirtuemartControllerCategories Finished task : 0.19279885292053
        vmdebug End used Ram 25M
        vmdebug Peak memory peak 25M

How to fix this problem????

I did see that now there is a 2.018 version (stable) for download. But I would like to know if it is possible to install this new version 2.018 on top of 2.018a??? or should I uninstall the 2.018a before that? it is possible to keep my products database?

Thanks in advance for your kind help.



Is not an error message, but bebug information. In VM Configuration / Shop  under Advanced Settings  for "Enable debugging messages " set to No debug

The "a" version has a fix if you use an unpublished product as pattern and some people got a problem with the add to cart button. In this case you should install the 2.0.18a over 2.0.18  - just use the Joomla extensions installer to do this, you will not lose any products etc.
Lowestoft, Suffolk, UK

Retired from forum life November 2023

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum


Great, it works. Thank you #jenkinhill :)