Author Topic: problems with the all in one installer VM2.0.12  (Read 7078 times)

kobiashi

  • Beginner
  • *
  • Posts: 27
Re: problems with the all in one installer VM2.0.12
« Reply #15 on: October 07, 2012, 23:10:33 pm »
hi,
   i am now on my fourth fresh install and every time it is the same no extra plugins or modules and even on the joomla default template its always the same. i am completely stuck......

bytelord

  • Nikos
  • Global Moderator
  • Full Member
  • *
  • Posts: 2369
Re: problems with the all in one installer VM2.0.12
« Reply #16 on: October 08, 2012, 01:17:43 am »
Hello,

 I am suggesting place your category menu item virtuemart frontpage menu. If that breaks your concept you could create that category menu under virtuemart menu and a second top level menu point to the category menu under virtuemart, can you test  it?
Do you have SEF enabled? Disable it and test again.

Regards
Production: Joomla 2.5.8 | VM 2.0.14 | PHP 5.3.13
Testing     : Joomla 2.5.8 | VM 2.0.16 | PHP 5.3.8
Testing     : Joomla 2.5.8 |    VM 2.1   | PHP 5.3.8

- Don't Forget to mark thread as solved when it is solved!
- Please do not PM with support questions, use the forum!

kobiashi

  • Beginner
  • *
  • Posts: 27
Re: problems with the all in one installer VM2.0.12
« Reply #17 on: October 08, 2012, 19:38:00 pm »
i have uploaded the site so you can see what im talking about,

www.en-chocolat.com

i`ve installed joomla and virtuemart only, its got the default template and i havent altered any of the settings, if you need access to the backk end let me know.

i really appreciate all the assistence you have given me........ thank you!!!

bytelord

  • Nikos
  • Global Moderator
  • Full Member
  • *
  • Posts: 2369
Re: problems with the all in one installer VM2.0.12
« Reply #18 on: October 08, 2012, 19:46:47 pm »
Hi,

Disable SEF for a moment on both joomla and vm.

PS: Please publish a menu item called or example Virtuemart to point to virtuemart front-end and then a menu item products under virtuemart menu.

Thanks
Production: Joomla 2.5.8 | VM 2.0.14 | PHP 5.3.13
Testing     : Joomla 2.5.8 | VM 2.0.16 | PHP 5.3.8
Testing     : Joomla 2.5.8 |    VM 2.1   | PHP 5.3.8

- Don't Forget to mark thread as solved when it is solved!
- Please do not PM with support questions, use the forum!

kobiashi

  • Beginner
  • *
  • Posts: 27
Re: problems with the all in one installer VM2.0.12
« Reply #19 on: October 08, 2012, 19:49:42 pm »
where do i find it in vm?

bytelord

  • Nikos
  • Global Moderator
  • Full Member
  • *
  • Posts: 2369
Re: problems with the all in one installer VM2.0.12
« Reply #20 on: October 08, 2012, 19:59:39 pm »
Do the follow,

on the backend under configuration -> templates and area Activate Css Styles & Javascripts ... enable them all
Production: Joomla 2.5.8 | VM 2.0.14 | PHP 5.3.13
Testing     : Joomla 2.5.8 | VM 2.0.16 | PHP 5.3.8
Testing     : Joomla 2.5.8 |    VM 2.1   | PHP 5.3.8

- Don't Forget to mark thread as solved when it is solved!
- Please do not PM with support questions, use the forum!

kobiashi

  • Beginner
  • *
  • Posts: 27
Re: problems with the all in one installer VM2.0.12
« Reply #21 on: October 08, 2012, 21:38:58 pm »
i think thats solved it, thank you very much, its amazing how ome option can cause so much issue....

bytelord

  • Nikos
  • Global Moderator
  • Full Member
  • *
  • Posts: 2369
Re: problems with the all in one installer VM2.0.12
« Reply #22 on: October 08, 2012, 21:59:50 pm »
it was a javascript issue after all :)
Production: Joomla 2.5.8 | VM 2.0.14 | PHP 5.3.13
Testing     : Joomla 2.5.8 | VM 2.0.16 | PHP 5.3.8
Testing     : Joomla 2.5.8 |    VM 2.1   | PHP 5.3.8

- Don't Forget to mark thread as solved when it is solved!
- Please do not PM with support questions, use the forum!