News:

Looking for documentation? Take a look on our wiki

Main Menu

Problem with the product images in Virtuemart 2

Started by biju16mvk, September 17, 2012, 08:22:48 AM

Previous topic - Next topic

biju16mvk

Hi
   I am doing a website which needs upgrading from virtuemart 1 to virtuemart 2.I have followed the methods that need to be done for the successful migration from vm1 to vm2.I have moved the images to images/stories/virtuemart folder and placed under corresponding folders.After that I have imported the old database tables to the new database and using the migration tool in VM2 I have migrated all the products from VM1 to VM2.All the products are successfully migrated but not the images.Images are showing up in shop/mediafiles category but not in the website area.When I checked the virtuemart_product_medias table only 119 images are migrated to this table.I have 20,625 products and each of these products have corresponding images.But after the migration only 119 images are migrated and rest of the images in the webarea are showing up with the "no-image" stuff.Please help me in correcting it as I am on the deadline of completing the project.
                                                                                   Thankyou

Hakunamatata

I have the same issue, I tried un-publish/re-publish the images, check the folders etc but nothing works :-(
Please help


bytelord

Hello,

try from tools->tools and migration to  run the option "Synchronize media to VirtueMart"

Regards
Production: Joomla 2.5.8 | VM 2.0.14 | PHP 5.3.13
Testing     : Joomla 2.5.8 | VM 2.0.16 | PHP 5.3.8
Testing     : Joomla 2.5.8 |    VM 2.1   | PHP 5.3.8

- Don't Forget to mark thread as solved when it is solved!
- Please do not PM with support questions, use the forum!