VirtueMart Forum

VirtueMart 1.1.x [ Old version - no longer supported ] => Security (https) / Performance / SEO/ SEF issues VM 1.1 => Topic started by: magj on October 08, 2012, 10:59:55 am

Title: is there a patch for known Virtuemart 1.1.9 Vulnerability
Post by: magj on October 08, 2012, 10:59:55 am
Hi

I've read the announcement of " End of life for VirtueMart 1.1" thing on October 4th (4 days before) . But for some reason one of my sites(and as I'm aware, many many other users)  is still using the 1.1.9 version. But there is a known "Vulnerability" for this version for more than 5 months.

I'm not going to exploit it here but if some moderators or experienced users interested , I can PM him/her to find a patch for it. and come on , we can not leave, one of the best and most widely used eCommerce components for Joomla , Vulnerable  to an easy and high profile exploit.

ANY HELP would be GREATLY appreciated.

Regards
magj
Title: Re: is there a patch for known Virtuemart 1.1.9 Vulnerability
Post by: reed on January 18, 2013, 18:11:36 pm
I can fix the vulnerability, we can talk about details in private.