Author Topic: "New Product" not saving?  (Read 1342 times)

martino46

  • Beginner
  • *
  • Posts: 8
"New Product" not saving?
« on: March 20, 2012, 20:49:53 pm »
Hi guys,

In short, I cannot ceate any products?! Im on Joomla 1.5.23 and installed VM2.0.2 and everythng went great. I successfully created product categories, but I cannot create the actual products. As per normal, I  hit the "New" button to create the new product. The page loaded where I had to enter all the details of the intended product. When I hit "save" or "apply" nothing happens and the new product is not saved.

The only error showing on my IE browser was the following:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)
Timestamp: Tue, 20 Mar 2012 19:46:56 UTC

Message: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
Line: 0
Char: 0
Code: 0
URI: http://www.blushdesigns.co.za/administrator/index.php

Message: 'document.adminForm.task' is null or not an object
Line: 323
Char: 3
Code: 0
URI: http://www.blushdesigns.co.za/includes/js/joomla.javascript.js

Any ideas?
Tx!
 

walcomie

  • Beginner
  • *
  • Posts: 1
Re: "New Product" not saving?
« Reply #1 on: March 27, 2012, 10:49:26 am »
Hi, I am having the same problem.  Everything went well with the installation but when I create a product, it does not appear in the frontend of my website. using VM 2.0.2 and J! 1.5.23.  Please I am sure this is silly on my part as not too many people are complaining about this so if someone can point me in the right direction that will be classic :)
Thanks