Author Topic: Unable to show alligned pictures for custom attributes (vm-ltr.css ?)  (Read 1421 times)

scoody

  • Beginner
  • *
  • Posts: 38
Hi,

I have some products where customer need to choose a color.
I added pictures for the custom attributes.
I have radio buttons and pictures displayed a broken way (have a look to pic attached).
I search and tried to modify many parameters in vm-ltr.css , but i never succeed ...

Joomla 2.5 , Virtuemart 2.0.2

[attachment cleanup by admin]

John2400

  • Virtuemart - the Future is ever Changing
  • Global Moderator
  • Full Member
  • *
  • Posts: 1568
  • VirtueMart Version: Use VM3.0.12
Re: Unable to show alligned pictures for custom attributes (vm-ltr.css ?)
« Reply #1 on: April 06, 2012, 14:30:07 pm »
scoody,

Hi I would just make an image in Photshop/Gimp  of what you showed us on the screen.
Easy to make the image perfect there -

Then upload that picture to the product description Page - it looks tidy and you can quickly change it later .

* then just create a simple attribute with a drop down box listing all the colours - bit easier to set up and you can use that picture again and again in other products.
no coding/hacking  needed

scoody

  • Beginner
  • *
  • Posts: 38
Re: Unable to show alligned pictures for custom attributes (vm-ltr.css ?)
« Reply #2 on: April 10, 2012, 08:59:24 am »
I don't ask how to do, as i made it and the picture in thread 1 is my result ...
I ask how to align well the pictures, take a better look at my sample , the pictures are totally misaligned

John2400

  • Virtuemart - the Future is ever Changing
  • Global Moderator
  • Full Member
  • *
  • Posts: 1568
  • VirtueMart Version: Use VM3.0.12
Re: Unable to show alligned pictures for custom attributes (vm-ltr.css ?)
« Reply #3 on: April 10, 2012, 10:02:14 am »
Hi scoody,

Yes I understood perfecty what you did, I just suggested an easier way instead of trying to align the images or hack the code.