Author Topic: Virtuemart Module generates error when enabled  (Read 2677 times)

wendy1

  • Beginner
  • *
  • Posts: 9
Virtuemart Module generates error when enabled
« on: March 18, 2012, 01:02:09 am »

Warning: require_once(/hermes/bosweb25a/b50/ipg.oddjobsandsuchcom/itsyourdoodie/components/com_virtuemart/virtuemart_parser.php) [function.require-once]: failed to open stream: No such file or directory in /hermes/bosweb25a/b50/ipg.oddjobsandsuchcom/itsyourdoodie/modules/mod_virtuemart/mod_virtuemart.php on line 25

Fatal error: require_once() [function.require]: Failed opening required '/hermes/bosweb25a/b50/ipg.oddjobsandsuchcom/itsyourdoodie/components/com_virtuemart/virtuemart_parser.php' (include_path='.:/usr/local/lib/php-5.2.17/lib/php') in /hermes/bosweb25a/b50/ipg.oddjobsandsuchcom/itsyourdoodie/modules/mod_virtuemart/mod_virtuemart.php on line 25

I am using VM 2
Joomla 1.5.35
With Template shopper frenzy by shape 5

I am liking VM2 so I hope I can continue to use it.
Thanks
Wendy

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27277
  • Always on vacation
    • Jenkin Hill Internet
Re: Virtuemart Module generates error when enabled
« Reply #1 on: March 18, 2012, 13:29:41 pm »
That module, mod_virtuemart is a VM1.1 module and will not work with VirtueMart 2 - it should be uninstalled.

The modules installed by the com_virtuemart.2.0.2_ext_aio.zip file are

mod_virtuemart_cart
mod_virtuemart_category
mod_virtuemart_currencies
mod_virtuemart_manufacturer
mod_virtuemart_product
mod_virtuemart_search
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10026 on Joomla 3.9.4 PHP 7.0.33
Testing VM 3.4.3.10026 on Joomla 3.9.4