Author Topic: Emails from Virtuemartshop to customers have a red cross as logo  (Read 1045 times)

panne003

  • Beginner
  • *
  • Posts: 16
Hello,
I use virtuemart 3.0.16 and I have a problem with images/logo in the email to the customer.

Al my emails sent from joomla 3.6.0 and virtuemart 3.0.16 are send with no logo of image. There is only a red cross.
Does anyone knows, how i can sent with the emails the logo/image and no red cross.

Sincereley Janet Pannekoek

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 8952
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.4.2
Re: Emails from Virtuemartshop to customers have a red cross as logo
« Reply #1 on: August 04, 2016, 15:57:38 pm »
Have u configured a non png shop logo correctly in VM->admin->shop->shop?
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

panne003

  • Beginner
  • *
  • Posts: 16
Re: Emails from Virtuemartshop to customers have a red cross as logo
« Reply #2 on: August 04, 2016, 17:51:31 pm »
 Yes I have the logo's in the shop with .jpg



panne003

  • Beginner
  • *
  • Posts: 16
Re: Emails from Virtuemartshop to customers have a red cross as logo
« Reply #3 on: August 04, 2016, 18:54:55 pm »
i have the solution.

In the .htacces file was a rule:
RewriteRule .*\.(gif|bmp)$ - [F,NC]

I have jpg/jpeg and png removed from the line and now it works fine.