Author Topic: The bug is still in Virtue Mart 2.0.3  (Read 1947 times)

amaralwebdesigner

  • Beginner
  • *
  • Posts: 8
The bug is still in Virtue Mart 2.0.3
« on: March 07, 2012, 04:56:23 am »
Installed and tested the Virtue 2.0.3

But unfortunately in the end it all ends in nothing ...

When the request to confirm .. somo taken to the page
http:///www.seudominio.com.br/virtue/component/virtuemart/cart/confirm?Itemid=0 (all white .. no code)

Is it possible that the developers of Virtue are not aware of this bug?

This leaves a huge uncertainty and especially when our work depends on it. It's a shame but Virtue was 2.0 + lost all the performance that Virtue had.

Ideally, make some adjustments in the structure of what was happening until 1.1.9
What transpires is that programmers have been lost and can no longer find the right path.

For while the appeal is going Virtue using 1.19, but what about in a moment, how will you stay?
There will come a point that most will not have to use 1.1.9
Ai unfortunately the way will be to adopt a new system of online stores.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9937
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: The bug is still in Virtue Mart 2.0.3
« Reply #1 on: March 07, 2012, 09:15:49 am »
.... thanks for leaving us in the same situation as before.

I even cant find the bug explaination. Maybe you should read the FAQ? You must assign vm to a menu item.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

jeyer

  • Beginner
  • *
  • Posts: 1
Re: The bug is still in Virtue Mart 2.0.3
« Reply #2 on: March 21, 2012, 12:20:32 pm »
I have the same problem! even with demo products and default settings

garda

  • Beginner
  • *
  • Posts: 13
Re: The bug is still in Virtue Mart 2.0.3
« Reply #3 on: November 04, 2012, 20:50:08 pm »
Hi,
I still have the same problem in VM2.0.12f
Have you solved it?
Thank you very much for your help

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9937
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: The bug is still in Virtue Mart 2.0.3
« Reply #4 on: November 05, 2012, 01:02:26 am »
The bug is?

that a confirm of an order leads to a white page? maybe you do not have enough ram for the pdf creation? Check your error log
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/