Author Topic: New pre subrelease VirtueMart 2.0.1 N  (Read 40220 times)

djesko86

  • Beginner
  • *
  • Posts: 9
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #75 on: February 24, 2012, 12:09:41 pm »
I am using Sparkstore template from virtuemarttemplates.net and it gives error in 2.0.1K and N, before it was ok

Fatal error: Call to undefined method shopFunctionsF::PdfIcon() in /home/sg1656/public_html/testi2/jupgrade/templates/sparkstore/html/com_virtuemart/productdetails/default.php on line 63


is there some changes that affect to this error?

if i comment it out with // it is working, but no pdf, email or print icon.

maxispin

  • Jr. Member
  • **
  • Posts: 174
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #76 on: February 24, 2012, 13:36:13 pm »
Updated K->N

Parse error: syntax error, unexpected T_PAAMAYIM_NEKUDOTAYIM in /home/XXXX/public_html/administrator/components/com_virtuemart/models/user.php on line 129


SOLUTION=> http://forum.virtuemart.net/index.php?topic=98438.0
VM 3.0.17.6 | VM 2.0.24c | VM 1.1.9

John2400

  • Virtuemart - the Future is ever Changing
  • Global Moderator
  • Full Member
  • *
  • Posts: 1568
  • VirtueMart Version: Use VM3.0.12
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #77 on: February 24, 2012, 13:41:18 pm »
maxispin,
????
This has been answered quite a few times . Please look back through this forum for an easy answer.

maxispin

  • Jr. Member
  • **
  • Posts: 174
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #78 on: February 24, 2012, 13:53:22 pm »
Thanks.
Yes I found it later. For some reason I couldn't find it via internal search at the first place. I think I got it via Google search.


Have you entered into this email field problem I have? http://forum.virtuemart.net/index.php?topic=98537.msg325070#msg325070
VM 3.0.17.6 | VM 2.0.24c | VM 1.1.9

Renata

  • Jr. Member
  • **
  • Posts: 112
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #79 on: February 24, 2012, 16:29:13 pm »
Yes If he knows about it then I'd say its 99.9999% sure it will be fixed.

www.1place4ads.nl -

very nice site

I see there is a comment - regarding why we get this - saying that we should try and convince our administrator or web provider to upgrade to php 5.3 if we can.

Thanks! made myself. But the VM shop is for someone else.

I know my host does not favor php 5.3x as according to him there are to0 many problems with the many extentions which are available. I agree as joomla most of the time is extended with a lot of modules/extentions. All of them first need to be compatible with this php version.

Kind regards
Renata
Please visit my website http://www.1place4ads.nl for all you graphic webdesign and joomla websites.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: New pre subrelease VirtueMart 2.0.1 N
« Reply #80 on: February 24, 2012, 18:16:36 pm »
I am using Sparkstore template from virtuemarttemplates.net and it gives error in 2.0.1K and N, before it was ok

Fatal error: Call to undefined method shopFunctionsF::PdfIcon() in /home/sg1656/public_html/testi2/jupgrade/templates/sparkstore/html/com_virtuemart/productdetails/default.php on line 63


is there some changes that affect to this error?

if i comment it out with // it is working, but no pdf, email or print icon.

We changed the function and have now one function for print, pdf and so on. It is an easy thing to change. We will provide a manual
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/