Author Topic: Product menu bug  (Read 1463 times)

bigfishtools

  • Beginner
  • *
  • Posts: 28
Product menu bug
« on: May 06, 2012, 03:48:03 am »
This shows only when making a menu to a product. All other menus are ok. No admin css and this error shows in the parameter

Parameters (Basic)

Fatal error: Cannot access empty property in /home/bigswin/public_html/libraries/joomla/registry/registry.php on line 194

Thank in advance for any help.

Version 2.0.6

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27734
  • Always on vacation
    • Jenkin Hill Internet
Re: Product menu bug
« Reply #1 on: May 06, 2012, 11:31:57 am »
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.0 10314 on Joomla 3.9.16 PHP 7.0.33

bigfishtools

  • Beginner
  • *
  • Posts: 28
Re: Product menu bug
« Reply #2 on: May 06, 2012, 18:17:03 pm »
It is duplicate, because I need it fixed.

bigfishtools

  • Beginner
  • *
  • Posts: 28
Re: Product menu bug
« Reply #3 on: May 08, 2012, 19:28:31 pm »
How about some help here? Quick to post its a duplicate slow for any help. Anything, it is just one page that the error is on, thats it.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10040
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Product menu bug
« Reply #4 on: May 08, 2012, 21:16:57 pm »
Then use the same post. next time I need to ban you for a week or so, because what you do is really not okey.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

bigfishtools

  • Beginner
  • *
  • Posts: 28
Re: Product menu bug
« Reply #5 on: May 08, 2012, 23:47:12 pm »
I did use the same post. Still no help. I would rather use this one seeing I'm getting a response.

I only posted here after because I figured it was more appropriate. Guess not.

Sorry