Author Topic: After upgrading to 2.0.1 Products does not display correctly  (Read 3084 times)

rlspencer

  • Beginner
  • *
  • Posts: 18
After upgrading to 2.0.1 Products does not display correctly
« on: February 03, 2012, 04:21:38 am »
After upgrading to verison 2.0.1 the product images on the products page now overlap the add to cart and info location?  Also upon further investigation the inventory page and the product page displays the same information. 
Only the 1st product displays all of the fields in the product page. 
Product Information
Product Description
Product Status
Product Dimensions and Weight
Product Images
Custom Fields
However it displays the exact same thing in the inventory page. All other products display only "Product Information' and "Product Description" on both pages.

Please help.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27465
  • Always on vacation
    • Jenkin Hill Internet
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #1 on: February 03, 2012, 12:37:44 pm »
Is that with 2.0.1c?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10

JdKock

  • Beginner
  • *
  • Posts: 35
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #2 on: February 04, 2012, 15:20:05 pm »
I have the same problem in 2.0.1d
What happened with the product details page.
The image is very big and totally covers add to cart and the price information.

marrius

  • Beginner
  • *
  • Posts: 12
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #3 on: February 09, 2012, 22:00:15 pm »
Hello

I have the same problem like JdKock. I use jommla 2.5.1 + virtuemart 2.0.1e.


noxtouch

  • Beginner
  • *
  • Posts: 1
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #4 on: February 09, 2012, 22:44:24 pm »
Hey, I'm having a problem too.

I've upgraded to 2.0.1e with Joomla 1.7 , and I can't get my products to display...
With the update the products are now at 0€ (i.e with no price), the name doesn't display neither the details. and when I try to add the product to the Cart, it won't do it, because there's no products.

How can I solve this? Maybe a downgrade will work, but if this is the new version it should work...


mabeall32

  • Jr. Member
  • **
  • Posts: 116
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #5 on: February 10, 2012, 03:56:21 am »
when I upgrade to 2.01d all my images were disable.  look under media and enable them if that's the problem.  as for the size issue, i found something about it somewhere and when I changed the css
components / com_virtuemart / assets / css / vmsite-ltr.css
look for line around 155 that is .main-image img.product-image..........
copy it and add new line but change .product-image to .medium-image
that fixed mine.
 

marrius

  • Beginner
  • *
  • Posts: 12
Re: After upgrading to 2.0.1 Products does not display correctly
« Reply #6 on: February 10, 2012, 21:15:30 pm »
Thanks.  I changed directly product-image with medium-image.
Temporarily it is a compromise solution. Without this change, the problem persists in version 2.0.1f