Author Topic: Products not adding to cart  (Read 8453 times)

stephysm

  • Beginner
  • *
  • Posts: 36
Re: Products not adding to cart
« Reply #15 on: January 07, 2012, 23:14:43 pm »
That's the problem is I couldn't find the module with the menu bar. I'm not exactly sure how it's built into the template but I can't seem to find it. I swear I'm really not this dumb. This is just not working for me at all.  :(

stephysm

  • Beginner
  • *
  • Posts: 36
Re: Products not adding to cart
« Reply #16 on: January 07, 2012, 23:37:22 pm »
Ok, i lied. I finally found. It isn't a module in the module area it was under the template options. BUT, I turned it off and I still can't add to the cart.

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10340
  • VirtueMart Version: 3+
Re: Products not adding to cart
« Reply #17 on: January 08, 2012, 18:29:13 pm »

These need to be disbaled to test

  <script type="text/javascript" src="/plugins/system/rokbox/rokbox.js"></script>

  <script type="text/javascript" src="/plugins/system/rokbox/themes/mynxx/rokbox-config.js"></script>
<script type="text/javascript" src="/templates/rt_mynxx_j15/js/rokutils.js"></script>




THIS is "trying" to be loaded, which results in a 404

<script type="text/javascript" src="/components/com_virtuemart/themes/vm_mynxx/theme.js"></script>    

J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

stephysm

  • Beginner
  • *
  • Posts: 36
Re: Products not adding to cart
« Reply #18 on: January 09, 2012, 17:44:11 pm »
Ok, this is now disabled so what I should I do now?

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10340
  • VirtueMart Version: 3+
Re: Products not adding to cart
« Reply #19 on: January 09, 2012, 18:23:45 pm »
you have to load the product scripts



[attachment cleanup by admin]
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

stephysm

  • Beginner
  • *
  • Posts: 36
Re: Products not adding to cart
« Reply #20 on: January 09, 2012, 18:50:19 pm »
I cannot THANK you enough!!!!! It's FINALLY working!!! Thank you thank you thank you!