Author Topic: Image Bugs  (Read 803 times)

sylwekb

  • Jr. Member
  • **
  • Posts: 86
Image Bugs
« on: June 12, 2012, 17:20:15 pm »
Joomla 2.5.4 + VM 2.0.6

When no image is added receive the following errors. What are they caused?

Code: [Select]
Warning: Division by zero in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 207

Warning: Division by zero in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 207

Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 253

Warning: imageantialias(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 258

Warning: imagealphablending(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 259

Warning: imagesavealpha(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 261

Warning: imagecolorallocatealpha(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 263

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 266

Warning: imagedestroy(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 162

Warning: imagedestroy(): supplied argument is not a valid Image resource in .../administrator/components/com_virtuemart/helpers/img2thumb.php on line 163


[attachment cleanup by admin]