Author Topic: Disabling "Must agree to Terms of Service on EVERY ORDER?" doesn't work  (Read 16194 times)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9856
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Disabling "Must agree to Terms of Service on EVERY ORDER?" doesn't work
« Reply #30 on: January 31, 2014, 21:14:53 pm »
go to the agreed field and set as the default just a 1.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

frometa

  • Beginner
  • *
  • Posts: 4
Re: Disabling "Must agree to Terms of Service on EVERY ORDER?" doesn't work
« Reply #31 on: February 01, 2014, 04:54:29 am »
I also need help with this.

I want to disable the Term of Service check Box.

I'm using VirtueMart latest version with Joomla 2.5.17

I need clear direction to get this fix.

"Where can I find the field to add the #1 ?

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9856
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Disabling "Must agree to Terms of Service on EVERY ORDER?" doesn't work
« Reply #32 on: February 01, 2014, 11:19:56 am »
BE shopperfields, field "agreed"
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/