Author Topic: Shopper fields don't work - VM2, J1.7.3  (Read 2513 times)

arnask

  • Beginner
  • *
  • Posts: 30
Shopper fields don't work - VM2, J1.7.3
« on: December 21, 2011, 09:22:10 am »
i'm trying to add more fields in Shipment Address in Shopper [Edit] Menu. See how it looks like in Firefox 9 (attached) and how it looks in IE 9 (attached).
1. I cant understand how to put new fields in my delimiter; Delimiters displays different in different browsers;
2. When i add new field (field type - Text) i cannot input anything in that field; Update: my mistake - was read only
3. As you can see from pictures, information about Orders are going down and it is the same with Firefox or IE;

And after all - it does not save. Any information i add to new Shipment address goes away.

So my question is: is there something i don't understand, or this is a bug? and how to solve it?

[attachment cleanup by admin]

arnask

  • Beginner
  • *
  • Posts: 30
Re: Shopper fields don't work - VM2, J1.7.3
« Reply #1 on: December 22, 2011, 08:04:09 am »
P.S. Safari - the same.

anyone please help... why i cannot add shipping address?

arnask

  • Beginner
  • *
  • Posts: 30
Re: Shopper fields don't work - VM2, J1.7.3
« Reply #2 on: December 23, 2011, 13:17:41 pm »
dos anyone have the same problem?

vshall

  • Beginner
  • *
  • Posts: 2
Re: Shopper fields don't work - VM2, J1.7.3
« Reply #3 on: December 29, 2011, 20:24:47 pm »
Yes there is a problem...i m trying to add an extra field in registration form "select box" when I add options default title and value "mr" come in the add options box... :'(