Author Topic: Error installing Virtuemart 3.4  (Read 90 times)

Josean

  • Beginner
  • *
  • Posts: 1
  • A beginner
  • Skype Name: Josean
Error installing Virtuemart 3.4
« on: July 15, 2019, 19:09:18 pm »
Good afternoon.
I have a problem on the web when installing virtuemart 3.4.
In all the packages I try to install I get an error and I do not know how to fix it.
It also gives me problems when installing from the web
I attached an image to see if anyone can come up with a solution that can help me.
A greeting and thanks a lot

StefanSTS

  • Global Moderator
  • Jr. Member
  • *
  • Posts: 332
  • VirtueMart Version: VM 4.2 on Joomla 4.5
Re: Error installing Virtuemart 3.4
« Reply #1 on: July 15, 2019, 23:23:18 pm »
Please ensure that you have chosen "mysqli" in your Joomla Server Settings.
VM is not working with the old "mysql" setting anymore.

You might also want to install the Relaese Candidate 3.5.0.10097.

Regards
Stefan
--
Stefan Schumacher
www.jooglies.com - VirtueMart Invoice Layouts