Author Topic: Shipment method and customfield value missing  (Read 1664 times)

mano8020

  • Beginner
  • *
  • Posts: 8
Shipment method and customfield value missing
« on: December 20, 2011, 09:05:54 am »
Hello,

I am using Joomla 1.7.3. and VirtueMart 2.0.0 RC3.

I am having problems with orders placed since the update to RC3.
The choosen shipment method and value for the custom fields are missing in the order details in the backend, whereas in the print of the order, they are showing fine.
Als in the confirmation mail, they correctly shown.

Seems like a bug to me,.
If not, please help me, what can I do?

jeroenla

  • Beginner
  • *
  • Posts: 8
Re: Shipment method and customfield value missing
« Reply #1 on: December 24, 2011, 19:49:56 pm »
It's ok again in VM2.0 stable. I had the same problem.

jeroenla

  • Beginner
  • *
  • Posts: 8
Re: Shipment method and customfield value missing
« Reply #2 on: December 24, 2011, 23:57:15 pm »
Stange. Here it was working well and suddenly the problem was back again. When i want to change shipment method (as a visitor of the shop) the selectionpage is again empty. Payment seems ok.
Then  i made another customer with registered rights (thus not with my super-user rights), logged in, and then the selection CAN be made... so that's weird?!?
The shop is in testfase so VM is behind a menu only for registered visitors and registration is currently off.

mano8020

  • Beginner
  • *
  • Posts: 8
Re: Shipment method and customfield value missing
« Reply #3 on: December 28, 2011, 12:22:06 pm »
yeah, I updated to the 2.0 version alswell.
The shipment is fixed, no problem anymore.

Still having problems with the custom fields though.
The value is still missing in the order details in the backend, whereas in the print of the order, they are showing fine.